Aktionen

VLAN auf TL-SG108E mit 802.1Q einrichten

Aus znilwiki

1 Vorwort

Ich bin eben fast Wahnsinnig geworden - ich halte mich in Sachen Netzwerk schon für einigermaßen Erfahren.
Aber mir gelang es nicht an einem 8-Port Switch ein VLAN auf einen Port zu konfigurieren - es war irgendwie ein Missmatsch aus 2 Netzwerken.


2 Ausgangslage

Auf dem Hauptswitch gibt es die VLANs'

VLAN 1
VLAN 666

Die 1 ist das Default VLAN, in dem 666er ist ein anderes Netzwerk.
Der Uplink zum TL-SG108E am Hauptswitch ist wie folgt konfiguriert:

VLAN 1   => Untagged
VLAN 666 => Tagged



3 Konfiguartion TP-Link TL-SG108E

Am TP-Link kommt der Uplink hier bei Port 8 an.
Der Port 7 soll in das VLAN 666, der Rest soll in VLAN 1 bleiben.

Zuerst geht es in das Menü

VLAN => 802.1Q VLAN

Dort aktivieren wir ggf. zunächst diese Art von VLAN:

ClipCapIt-180304-192028.PNG


Dann Tippen wir oben die neue VLAN ID ein und legen die Mitgliedschaften fest:

ClipCapIt-180304-192349.PNG

Im Anschluß auf Add/Modify und das neue VLAN wird hinzugefügt

Nun bearbeiten wir noch das VLAN 1 - dazu oben einfach die 1 eintippen:

ClipCapIt-180304-192808.PNG

Das ganze sieht dann in der Zusammenfassung so aus:

ClipCapIt-180304-193407.PNG


Tja, bei anderen Switche wäre ich jetzt fertig gewesen. Aber der Port 7 hat nun irgendwie keinen richtigen Zugriff.
Stellt man ihn auf Tagged im VLAN 1 ist er sogar irgendwie in beiden Netzwerken.
Was fehlt?
Wir gehen zu

VLAN => 802.1Q PVID Setting

Dort tragt Ihr oben rechts nochmals die VLAN ID ein - hier also 666 - und setzt den Haken bei den entsprechenden Ports + Apply

ClipCapIt-180304-193407.PNG

JETZT geht alles wie es soll.


4 Kommentare


Kommentar hinzufügen
znilwiki freut sich über alle Kommentare. Sofern du nicht anonym bleiben möchtest, trage deinen Namen oder deine Email-Adresse ein oder melde dich an. Du kannst das Feld auch einfach leer lassen.