Brocade-SAN-Switche - Port-Test / Lampentest / LED Test - Ist der Port in Ordnung und leuchten denn auch alle LED's - und wenn in der richtigen Farbe?

Aus Znilwiki
Wechseln zu: Navigation, Suche

Da hatten wir hier doch tatsächlichen einen Brocade-Switch bei dem ein 8er Block in der falschen Farbe die Verbindungen signalisierte.

Um mal einen ein Test aller LED's vorzunehmen (Lampentest) geht Ihr wie folgt vor nachdem Ihr euch per SSH auf dem Switch angemeldet habt:

Einfacher Test, "Knight Rider" Laufshow, im laufenden Betrieb möglich:
An:

switchbeacon 1Aus:
switchbeacon 0 Die LED's der Ports sollen dabei nacheinander von Port 0 bis zum letzten Port aufleuchten - und das ganze wieder zurück.




Kompletter Test, Switch wird dazu Offline geschaltet - sprich er switched nicht mehr! An (mit Offline schalten):

chassisDisable
bpPortLoopbackTest (nur bei 16G Modulen möglich)
portLoopbackTest (Test für alle anderen Module)
porttest (Testet alle Ports wenn kein spezieller angeben wird, läuft bis STOP-Befehl kommt)

Aus (mit Switch wieder Online schalten):

stopPortTest
chassisDisable



--Bernhard Linz 16:20, 12. Mär. 2013 (CET)


Kommentare


Kommentar hinzufügen:
Gebe hier einen Kommentar ein. Du kannst einen beliebigen Namen oder eine Email-Adresse als Namen angeben.

Wenn du dich einloggst wird automatisch dein Benutzername genommen.
Du kannst KEINE Links hier posten - das wurde wegen anhaltender Werbung deaktiviert. Sobald ein '''http://''' im Text vorkommt wird der Kommentar verworfen Alle anderen Steuerzeichen oder Funktionen wie < br > werden ausgefiltert - zum Posten von Quelltexten ist diese Funktion hier nicht geeignet.

Falls du dringendere Fragen hast kannst du auch das Support-System von znil.net nutzen unter support.znil.net